WIP: Builder Lag: Massive CPU Spikes when working with dynamic data

One more piece of information: If using Cloudways, DONT turn on Redis. It skyrocket the CPU and RAM when you edit. (from what I observe) Just stay in Memcached, don’t know why but it happens on me.

1 Like