SOLVED: No community templates available

Bricks Version: 1.3.4
Browser: Safari 14.0.3
OS: macOS
URL: not available

I did a “clean” install of Wordpress and Bricks (1.3.4), unfortunately I can’t access the community templates. These are not loaded/found.

I have used the default settings of Bricks.

I have installed Bricks 1.3.3 and tried another browser (Chrome) in both cases, same problem.

Thx for the help!


Same here. I tried a clean install and can’t see any templates.

same here… clean install and no community templates

Hi @Daantje @Wabbit @Nightingale ,
the issue is related to a license certificate problem.

Please see SOLVED: Certificate has expired when activating license - #6 by luistinygod and try to press the little reload icon on the upper right of the community templates tab. If that does not work please follow Luis advice.

1 Like

Hello @Nightingale, @Wabbit and @Daantje

Sorry for all this trouble with the Community Templates. Let’s Encrypt, our SSL certificate provider, made a change (DST Root CA X3 Expiration (September 2021) - Let’s Encrypt), which is the root cause for an SSL error while fetching the community templates. Unfortunately, after September 30th, some platforms don’t trust the Let’s Encrypt ISRG’s “ISRG Root X1” certificate, which causes this error.

We believe with time, this issue will be solved. Meanwhile, as mentioned by @timmse, the workaround is to install (and activate) the Bricks child theme (you can get a copy of it through your Bricks account page) and add the following code snippet to the functions.php file:

add_filter( 'bricks/remote_get', function( $args ) {
  $args['sslverify'] = false;
  return $args;
} );

First off I added that code and it still does not work. Now the community templates just causes a progress icon to spin and spin forever.

Even if it worked this is disappointing and concerning. I bought the lifetime license and was so excited to finally be putting two sites up. What could be more important for a drag and drop page builder than having some templates for users to get started with! You know, like Oxygen, Elementor, Divi, and every other page builder on the market?

Instead I guess a user who wants to add a template needs to report an issue or come and find this thread, so they can be told to modify the php file and you “believe with time, this issue will be solved”. This isn’t some small issue, it’s a major break that should be being addressed as if it’s an emergency.

More than anything I am disappointed. I just wanted to get a couple live blogging sites up quick and was hoping I’d then have time to keep learning and never use elementor again. Instead I’m right back to Elementor :frowning: .

Works fine now for me.

A tip for others - They didn’t appear for me until I hit the refresh icon, on the top right. Then they all appeared just fine.



Hello @HCA,

We were caught by surprise with this SSL issue and we immediately add an hotfix to the current Bricks version (1.3.4) to avoid issues in the license activation.

For the Community Templates, we proposed a workaround. A fix for this will also be included in the coming Bricks release (1.3.5).

We are always available in