WAIT: FATAL ERROR: Cannot redeclare count_term_use()

Browser: Chrome 110
OS: Windows 10
Video: Short screen recording that illustrates this issue (free tool: jam.dev)

Hello friends, has anyone had problems cloning or installing a brick backup?

I almost finished a website on a subdomain and when I wanted to transfer it to the final domain I ran into an error that indicates a failure in the bricks theme.

I tried to do it two ways and this problem persists.

First use the option to duplicate the website using the my Cpanel program that allows you to “clone” the website to a new subdomain or domain. This problem occurred.

Then try to make a backup using “wp all in one migration” however when uploading the backup to the final domain the problem persists.

I already tried installing a generic theme, deleting bricks builder (and child) and reinstalling it but the problem persists. Any ideas?

VERSION: 1.9.9 Bricks Builder


This problem does not occur when migrating or cloning a website. It actually happened out of nowhere as the original website just had the same problem.

Hi Gustavo,
Thanks so much for your report!

Could it be that your page contains a code element that may contain invalid code? That would be a possible explanation.

Best regards,