WAIT: Bricks editor - blank page

I’m new to the forum.
I was testing the Search & filter plugin on my site. And since the bricks editor in the backend does not load anymore. The page remains blank (…/…/?bricks=run). Not even the Bricks logo …
The console does not indicate any error and the page has no source.
Info in the Information settings page of Bricks is all green.
I deactivated the plugins and same thing, the editor does not open. with and without JQMigrate, …

I tried to reinstall Bricks but the update fails (at the searchform.php file).

The site works fine though, except that I can’t access the pages via the Bricks editor.

I don’t know what to do or where to look anymore. Thanks for your help.

Bricks Version: 1.5.7
Browser: Chrome 107
OS: macOS / Windows / Linux / etc.

I don’t believe that Search & Filter works with Bricks. At least no the last time I asked them, and no plans or eta.

It’s why I moved to Wp Gridbuilder instead.

The plugin was working correctly via shortcode. And even by deactivating or deleting the plugin, the issue is not solved. Thanks

Hi Raoul,
Thanks so much for your report!

The issue is with this Plugin, right? There are a lot of similar plugins, so I just want to make sure we’re talking about the same:

If so, I cannot reproduce the issue (Bricks 1.6beta). The builder loads fine, and the filter shows up :thinking:

Best regards,

Server Information: nginx/1.21.4
MySQL version: 8.0.24
PHP version: 7.4.30
Tam. Max. of Post in PHP: 64M
PHP execution timeout: 180
Maximum PHP input variables: 1000
PHP safe mode:
PHP memory limit: 512M
Maximum PHP upload file size: 64M

I have a similar problem, the stage displays a white screen

can anyone help?

Hi Timmse,
Thank you for your message.
Yes, this is the plugin. And moreover the search worked well on the site.
I removed the plugin, deactivated all the others plugins, templates and pages.
?Bricks=run return a blank page. No source. Blank html. no message in the console.
My best,


I don’t see the editor. The whole page is empty/ blank. I saw your problem in other posts. They were talking about the rocket loader option on Cloudflare.

Hi @chuvadigital ,

Are you using Cloudflare rocket loader? If so, please deactivate it.

Hi @Raoul ,
Do you have a multilanguage plugin installed on the website?
Could you please send temp admin credentials to help@bricksbuilder.io for investigation?


1 Like

I followed your recommendation and it solved the problem, thank you.

1 Like

Hi @itchycode,

Thanks for your message.
No, I’m not using a multi-language plugin.
I sent my login to Thomas (help@bricksbuilder.io). I just activated the debugging on his advice. I don’t know if it’s the debugging mode but the editor starts. I sent my debug.log file to Thomas.
Best Regards,