WAIT: 1.7 Beta Template Bug - New Template not opening in Editor

Bricks Version: 1.7 Beta
Browser: Chrome/Vivaldi
OS: Windows
URL: Video of me recreating the bug: Bricks Builder 1.7 Beta Template Bug

Installed 1.7 Beta after encountering lag in 1.6.2 Editor (for me it was mostly in the Typography tab).

Created a simple Single page Template which worked fine, then created a Header Template and encountered a problem of it not displaying in the editor. Tried again with a Footer Template with the same issue. Originally this happened in Chrome. I switched to Vivaldi but had the same issue.

I deleted everything and re-installed a clean WP Site and added Bricks Builder 1.7beta and OxyProps. I had the same issue. I deleted 1.7beta and re-installed 1.6.2, the Templates displayed in Editor correctly ready to be worked on.

I deleted all Templates, re-installed 1.7beta to see if I could recreate the issue once more for the video. As you can see the Single, Pop-up, Section and Header Templates once again failed to load in the Editor (although it did look like the Header template was going to work for a moment).

I then switch over to Chrome, log in and open each template again, with the same outcome. Once I deleted and reverted back to 1.6.2, all templates load as expected.

Hi Lee,
Thanks so much for your report!

  1. Is there any error in the browser’s Developer Console?
  2. Have you deactivated all plugins (e.g. Oxyprops and others) and tested again? If it works then, there is a plugin conflict.

If it still does not work or if there is no error in the console, would you be so kind as to send temporary login credentials and a link to this thread to help@bricksbuilder.io using the email address you used during the purchase?

Best regards,

Hey Lee, try re-saving your permalinks:

Wordpress » Settings » Permalinks » Save