SOLVED: Slider Content Field "undefined"

Bricks Version: 1.3.3
Browser: Chrome 92
OS: macOS

Hi guys,

the content field of the slider will insert an “undefined” if the content is blank.
Ps: If you’re at it anyway, you could also add the stay time field that is obviously missing (same for the carousel element) :slight_smile:


Hello @timmse

Thank you for reporting it. We’ll investigate it and provide a fix in a near future.

1 Like

Hello @timmse

This is fixed in the coming Bricks release (1.3.5).

Thank you for reporting it.

1 Like

Hey @luistinygod / @timmse

Could you double-check on this, Its not resolved for me. updated to 1.3.5

Also @luistinygod It happens in the accordion too, when I replied to your email and was taking the video regards the line-height issue. Id sent the email before i had noticed it, not sure you will see this before the email, but if you do you could check this out as well. :slight_smile:

Thanks chaps :+1:

Hi Michael,

you are completely right. The problem is still there…
We´re investigating to get this fixed as soon as possible (finally) :smiley:

1 Like

Thanks buddy, a bit of a strange one because now it is not showing in mine, glad you spotted it as well - intermittent? (which is strange in itself) haha.

Well, at least it is no longer displayed in the canvas and frontend, but only in the text editor panel.

But as I said… we’ll have a look at it :face_with_monocle::grinning:

Hi Michael,

we got it solved - finally! I am happy to say that this has been fixed in Bricks 1.3.6 which is available from now on!

Happy weekend and enjoy Bricks 1.3.6!


Awesome! Thanks bud! Enjoy your sunday!