SOLVED: Section template not loading builder

|Theme version: |1.3.6|

OS: Windows
URL: (a link to a page that illustrates the issue would be really helpful)

Hi all, I’m having an issue with the “sections” type template.

I created a form in a page and then saved it as a section template.
When I then go to the templates section to edit it, bricks builder won’t load.
If I try and edit any other template the builder still won’t load.
If I change the type from section to header/footer etc then the builder loads again.

Any ideas. Console not showing any errors.

Hi Chaten,
welcome to the forum!

Is it possible that you’ve changed the template type multiple times? For example, created it initially as a footer, then switched to section?

I would appreciate it if you could send me the template.json export file (as a dropbox or google drive link or something similar) via private message, so I can take a look at it.

Best regards,

Thanks for the reply. No, I didn’t change the template type at all until the problem started. I’ll send teh file now.

Thanks for the help.

Short summary of what happened behind the scenes: I tested the template and was able to import it without any problems, making it hard to understand what went wrong. I’ll mark this as solved for now.

Quick update. I managed to find out what the issue was. There was a conflict with a plugin called “ad inserter”. This was stopping the ability to edit templates once they were created. After disabling the plugin, the issue has been resolved.

1 Like