SOLVED: Problem with import template

Bricks Version: 1.3.7
Browser: Edge
OS: Win 10

Hi, I have problems with a landing page created with bricks, saved and imported as a template (on the same site)

I am attaching screenshots of the problem: the browser practically crashes for I don’t know what reason and in addition it loads more slash (in the red circles). This problem always happens whenever I load a template


what could be the problem? many thanks in advance

Hello Christofer,
Welcome to the forum and thanks for getting in touch!

The backslash/escaping problem is a known bug in Bricks 1.3.7, which has already been fixed in Bricks 1.4 beta and Bricks 1.4 RC. The message that the programme does not respond is probably also due to the escaping problem. Please try again with the latest version available in your account.

If it doesn’t work even with the latest version, please provide the template file as a download link (from Dropbox, Google Drive or something similar) so I can take a look.

Best regards,

Ok thanks, I’ll try with the new version then. I will let you know in case there are other problems

1 Like


with version 1.4 rc2 the problem is solved :slight_smile:

1 Like