SOLVED: Left & Right placeholder "ghost" values from higher breakpoints may not show on lower breakpoints

Browser: Chrome
OS: Windows 11
URL: n/a

  1. Make new page and edit with bricks.
  2. Click Layout circle link on page and add Section.
  3. Click Container under Structure tree and view Style>>Layout and add 10px padding on all 4 sides.
  4. Save and look at all breakpoints and see the placeholder values for Padding all show 10.
  5. On 2nd breakpoint, add 20px to top and bottom Padding.
  6. Notice that left and right placeholder values do not show now for the 3rd and 4th breakpoint.

Expected the left and right placeholder values to show.

This happens on margin settings too.

bricks 1.8.6

Hey @macksix,

thanks for your report.

I was able to report this UX flaw and added it to our bug tracker.



1 Like

I believe this is related to my post from several months ago: WIP: Theme Style > Typography in 1.8 beta shows wrong greyed-out default value, inheriting from mobile

Is there any update on resolving these phantom ghost values? It’s incredibly frustrating to constantly run into when developing new sites. It’s not a biggie when it’s done of course but during the development phase it’s difficult to design when we are seeing incorrect values returned to us in the UI.

1 Like

Yep, it super annoying. :slightly_smiling_face:

Ghost values are missing for line height and letter spacing too.

1 Like

Any updates on this?

I get this often, also for width settings etc.
The other day I spend half an hour going through all the settings and divs to find an issue to find out the value for a set block height wasn’t showing.

This has been an issue for quite some time now so hoping it’s on the bug tracker list by now.

Are you running on 1.9.6? Because it seems fixed in there for a quick test I just ran at least.

Related (and solved in 1.9.6): SOLVED: Theme Style > Typography in 1.8 beta shows wrong greyed-out default value, inheriting from mobile - #16 by d19dotca

Ah that would be very welcome. Didn’t see it in the changelog so didn’t think there would be a fix yet. Not running 1.9.6 yet, will test that and give feedback.

I just tested this on and it is still broke. :slightly_smiling_face:

Hi guys,
We’ve fixed this issue in Bricks 1.9.8, now available as a one-click update in your WordPress Dashboard.

Changelog: Bricks 1.9.8 Changelog – Bricks

Please let us know if you are still experiencing issues.

Best regards,

1 Like