SOLVED: Heading: "Link To" doesn't remove <a> tag

Bricks Version: 1.2 (RC 2)
Browser: Chrome 90
OS: Windows

When I remove the “Link To” attribute and save page, on front-end the tag <a> persists.

Sorry for bad english!

I’ve tried to replicate the issue, but if I delete the “Link To” settings (notice in my screenshot) the little setting gray indicator is gone) then the “a” tag no longer appears on the frontend.

Could you share a screenshot of your “Heading” element settings, please?!


For me the tag <a> still appears.

See the attached image.

Can you clear the “Link To” setting by hovering over the little gray dot next to the “Link To” settings, and click it? This should properly remove the link setting, and the should no longer appear on the frontend. Does that fix the issue for you?

Yes, sorry about that. I hadn’t seen this option to clear the link.

Now it’s perfect!


1 Like