SOLVED: Google Maps: limited zoom level

Bricks Version: 1.3.3
I’m not sure if this is a bug or intended behavior but it’s limiting user experience. Setting zoom level should be default not maximum allowed level. Is there a chance for a workaround to enable the user to zoom as much as he wants?


looking for a solution, too…

Bumping this as I was coming to ask the same. I want my map to be displayed at zoom level 9 but I still want user to be able to zoom in:

Could this be solved?
Thank you!

1 Like

Hi Jo,
Thanks for bringing this post up again!

I’ll add this as an improvement to our ToDo list :slight_smile:

Best regards,

About time… :joy: …just kidding… have a nice weekend.

In my defense, I can say that I was not part of the team back then :saluting_face:

Stefan, here we have a proverb: “If it wasn’t for you, you should be invented”.

1 Like

Thanks a lot! As always! :slightly_smiling_face:

So this bug makes the map element pretty much useless. Which means it’s been pretty much useless for a year now.

Hi @tole011 @joa,
With Bricks 1.5.1 RC, now available as a manual download in your account, min/max settings are available

Please let us know if you are experiencing any issues.

Best regards,