SOLVED: Form Element (Login) doesn't accept all type of Chars

Bricks Version: 1.3.6

When using the form element as an Login-Form it seems that the password-field doesn’t accept all kind of Chars. You can test that by using the following password:

You can also see the related Topic in Facebook over here:

Thanks to @flex for confirming that behaviour!

1 Like

To complete the notice:
In this case it was especially the single quote '.

Hi guys,

good catch! I’ve added it to our todos.

Best regards,

1 Like

Hi @wolfgang & @flex,

I’ve tried to recreate the problem again with the 1.3.7 beta to see if it still doesn’t work, but I’m unable to recreate it. Would one of you be so kind as to try this again and record a screen video while doing so, so that we can follow each step? Thanks!

Hi @timmse ,
sorry for the late reply! Yep, I’ve tested that too and it works in 1.3.7.! :slight_smile:

Hi Wolfgang,

perfectly! I love the problems that solve themselves as if by magic :blush:
I’ll mark this as solved for now.

Best regards,

Yep those are definitely the best problems! :wink: