SOLVED: After Update to 1.9.7 editor role cannot add featured image to posts

After updating to new 1.9.7 Bricks the editor role cannot add the featured image to posts. I even enabled code execution for them but still not adding featured image.

Thank you

1 Like

@VijayKumarIM I can replicate this issue. We’ll provide a fix for this today.

Just to confirm: If this editor has builder access (even if it’s just “Edit content”) it works, right?

Thanks for prompt reply @thomas,

Yes, the issue is still with having “Edit content” access in the builder access to the Editor role. I have made them admin to make them post for now. These are my current running settings.

Can you send me the admin login details to your site via a forum DM? So I can upload the potential fix for you to test.

Sure, let me make a backup and send you the admin login in few minutes

1 Like

Sent logins via DM @thomas

The issue is resolved with the new update just released. Thanks for such fast response and fix.

1 Like