NO BUG: WP Grid Builder not working after uptade to 1.7.2

Browser: Chrome 112
OS: Windows

Since the update 1.7.2 the filters with the facet of WP Grid Builder does not work any more (the facets remains blocked on “loading”).
On the version 1.7.1 it works perfectly


Is your problem on a „normal“ page or a search results page or an archive page?

I also have the same issue with 1.7.2 and WPGridbuilder, but only on my search results page.

With 1.7.2 my search results page the facets all stay grayed-out, can’t be selected and the buttons (like Choice) show instead of being hidden:

I went back to 1.7.1 and the search results page does render properly with the WPGridbuilder facets.



I also have a problem with WPGB. I use Faced on Popup, that not working, I ispect nothing wrong and keep loading (nonclickable).

I am having the same issue here

And I have a similar problem: in the post archive template, after updating the theme to version 1.7.2, the category filter buttons stopped working (they are greyed out and do not respond to clicks). I decided to conduct an experiment: I installed the WP Grid Builder plugin on a clean WordPress installation with the updated Bricks theme, created a facet, and added it to the archive page - and here the filters work well.

I haven’t experienced the same, but for those that are… make sure to contact WPGridbuilder support as this may be something that needs to be changed on their end to work with the newer versions of Bricks.

Good morning

I submitted a ticket to WPGridbuilder support.

In my case, with Bricks 1.7.2, WPGridbuilder works fine on normal pages, but the facets on the search results page (it is also a template) do not work anymore.

As @sdugin has a similar problem on his post archive template, I assume that the problem happens with templates or with archive / search results pages. Somehow the WPGridbuilder facets do not receive the query data and therefore stay inactive because for them there is no data to be filtered.

Happy Easter anyway


Hi guys

Very fast response from support. Great job from them, even on easter Friday! :clap:

They are aware of the problem and are already looking into the issue.



1 Like

Loic is always very responsive. I submitted a ticket yesterday (or Wednesday?!), received a response some hours later and an update (!) some more hours later. Awesome plugin, great support.

1 Like

100% agree!

Awesome plugin, great support.

Hey, I’m having the same issue on two different websites after updating both Bricks and WpGridBuilder. I have facets on CPT Archive templates as @sdugin and they’re grayed-out as for @Patric

I contacted both Bricks and WpGridBuilder. I think it would be nice to update this thread in order to share any news on this issue for the whole community.


Hi Alessio

will do, as soon as I hear something from Loic / WPGridbuilder Support.




Hello everyone!

The WpGridBuilder team has released a plugin update for Bricks v1.1.1 - the problem has been solved on my site.

Thank you all!)


Hi all

I can also confirm that with the latest WP Grid Builder - Bricks V 1.1.1 my problem on the search results page is gone.

The WPGridbuilder facets now correctly detect the query post data.

I think a very big “THANKS” goes tom Loic from WPGridbuilder who solved this issue even during Easter Friday!!!

:clap: :clap: :clap: :clap: :clap:

Best wishes



Perfect! I also confirm that the issue is gone, thanks everybody and have a great weekend full of Bricks building :heart_eyes:


Thanks everyone,
As suggested, please update the WP Gridbuilder Bricks add-on to the latest version.

Hi. I have the same issue with Bricks 1.7.3. I have the newest Bricks add-on and newest WpGridBuilder installed too. Any suggestions? The facet seems stuck on “Indexing 0.0%” then it changes to “Cancelling”.

Sorted by disabling htpasswd on my staging environment. Thanks for megafast response from WPGridbuilder support (15 min)

Hi :wink: I dont know if its the same problem, but i cant enter my licence key on my gridbuilder, a popup tell me “forbidden” when i activate it ! And im sure all is correct it works on another oxygen website without any problem, on the same hosting…

Did you upgrade to the latest WPgridbuilder version 1.7.6?