NO BUG: Skip Links above or below main content

hi, i have a problem if i scroll above or below the main content I get a button like "jump to Footer, or “zur Fußzeile springen” is this a bug? I can’t disable it on custom css in settings

below the images

Browser: Chrome 110
OS: macOS / Windows / Linux / etc.

Hi Dom,
Thanks so much for your report!

Without a link to the page, I’m hard-pressed to say what makes the skip links show in your case (they’re actually invisible), however, they are there for accessibility reasons. You can disable them in the Bricks settings if you want to:

Bricks » Settings » General » Miscellaneous » Disable “Skip links”

Best regards,

hi @timmse, thank you, it works!.
but for what we need this exactly?

br Dom

For accessibility reasons: Skip link | Introduction to Accessibility

As I said, no idea what is going wrong with you. But I guess custom styles or a plugin conflict, otherwise, we would have surely already gotten more reports about it.


I also had this issue previously, but only when I printed pages via the plugin Print-O-Matic. The skip link text appeared on the print preview.

I then switched off the setting and it went away.



thank you for your answer!
i disabled the link options in bricks now is it’s gone.

did this - but it’s still happening on several blog posts (not all) is there a way to really disable this? example posts. Done cache dumps etc. have tried it with disable skip links and without then rewrote the codes. Lost Hope In Your Goals? Get Back On Track - Allison Graham, Workplace Resilience Speaker, Trainer, Consultant It’s preventing any webscrawling so really would like to get this sorted! thanks.