NO BUG: 401error with input filter

Browser: Chrome 121.0.6167.160
OS: macOS
Video: Dropbox - bricks-filter-error.mp4 - Simplify your life

401error with input filter…

POST http://localhost:10594/wp-json/bricks/v1/query_result 401 (Unauthorized)

Hi Jarmo,
Thanks so much for your report!

Unfortunately, I cannot reproduce the issue. Do you use any security/firewall plugin and/or have tried using HTTPS instead of HTTP?

Best regards,

Hi Stefan,

I also thought that, and that’s why I installed it on InstaWp. I can share credentials with you if you want it.

Hi Stefan,

I found the reason. It’s my bad. I have an “Admin and Site Enhancements (ASE)”-plugin, and I checked “Disable REST API”.

Thank you very much and sorry for wasting your time.


1 Like