CloudFlare Rocket Loader breaking the builder / blank page

I am here because the KNOW ISSUE are wrong about ROCKET LOADER, in the 1 METHOD, say to add a PAGE RULE, but this maybe still don’t work, and the 2 METHOD say to totally disable the ROCKET LOADER, and before think about totally disable this.

So the another solution is add a new “Configuration Rule” and create a new rule with “URI Query String” with “Contains” the value “bricks=run”.

Please ADD THIS NEW SECTION AT FAQ because i dont find this solution at the forum our FAQ and this saved me to dont totally disable the rocket loader!


second step: Screenshot by Lightshot
final step: Screenshot by Lightshot

this will disable only in the builder, but not totally disable rocket loader.


Thank you, sir! Definitely should be added (if it isn’t already!)

Hi @Sw1sh ,

Thank you so much for the configuration sharing.
I have tested that and it’s working well.
Already added this to known-issue page.


1 Like

This worked perfectly! Thank you so much for sharing.