WIP: Styling button with a class didn't render in the builder

Bricks Version: 1.3.7 Beta
Browser: Chrome 90
OS: macOS / Windows / Linux / etc.
URL: https://s.jt.my

Hi!
Can someone here clarify if you have the same situation described below?

I tried styling my button with a class that didn’t render in the builder(but rendered in the frontend). But it worked well when I style without a class.

Here is the screencast:

I’ve tried both sites(1 existing site & 1 fresh installation). I find the same bug from these 2 sites.

*additional information: the styling with class is actually worked, but it is only worked in the frontend, but the builder.

Looking forward to hearing from you.
Thank you!

Regards,
Jornes

Hi!
Yes, I can confirm this. I have the same problem. Styling with class didn’t work, but styling with ID did. I have 1.3.7 beta version.

1 Like

Hey! Thank you for your clarification! :smiley:

Hi guys,

confirmed by me as well! I’ve added it to the list :slight_smile:

Best regards,
timmse

2 Likes

Oh Great!
Thank you @timmse