WAIT: Values entered at mobile breakpoint don't work (without screwing around)

Bricks Version: 1.3.7

I’m sure this bug has been logged elsewhere as it’s so prevalent, but I can’t find it so just in case I’m filing it, as it is one of the biggest issues affecting my productivity.

  1. Select an element that has values set for a parameter (for instance, padding) at the desktop breakpoint.
  2. Switch to mobile portrait breakpoint. The desktop padding values are shown in the fields as dimmed (good).
  3. Enter a different value for all padding attributes.

→ The padding actually hasn’t changed. This is the bug.

  1. Switch back to desktop breakpoint.
  2. Switch to mobile breakpoint.
  3. Enter new padding values again.

→ This is the only way to have the mobile values take effect. It’s not just padding, all attributes have the same bug.

Hi Eric,
thanks a lot for your report, but please try it again with Bricks 1.4 beta (seems to be solved for me).

Best regards,

@timmse Works fine now. It can be marked as solved. Changelog – Bricks