WAIT: Custom fonts UI

I installed a new fresh wordpress site, tried to add custom fonts, it seems there is a bug in the UI, see picture.

Only one variant available, tried to add another variant, it is not working.

Bricks Version: 1.4.0.2
Browser: Chrome 102
OS: Windows 10

Hi Vincent,
Thanks so much for your report!

Unfortunately, I am not able to reproduce the issue. Everything looks fine at my end using chrome:

Do you have any plugins installed that might influence the appearance of the custom fonts area?

Best regards,
timmse

No plugin, I message you admin login, please check it :grinning:

Hi @vincentczb

Thank you for your report.
The last time someone reported this issue the only solution was to move the WP installation to another server / hosting provider. I don’t have any details about what was the faulty server by then, but if you have the possibility to try on a different server, that would be great.

I did a test on the same server with another domain, and there was no such issue. Have no idea what caused it but I think it is an occasional issue.