WAIT: CSS Loading Method Never Finishes creating CSS

I have wanted to try the new loading method for CSS, but it seems to get stuck building the cache. I have tried it a few times and never gets past 11

Bricks Version: 1.3.6
Browser: Chrome 90
OS: macOS / Windows / Linux / etc.
URL: (a link to a page that illustrates the issue would be really helpful)

[Please describe in as much detail as possible how we can replicate this bug]

Hey @Bfrye26

Personally, I have not experienced this, however, I appreciate all installs are different. Looking at your video it seems you have a fair few plugins which could always be the cause of conflicts.

Have you tried disabling all plugins and then running the CSS loading? (on a staging site if its live). At least that way if it does work after doing so then you know the culprit is a plugin and where to find the source of the issue.

Then you can activate them one by one and run the CSS loader until you active the one that breaks it.

If however you do disable all the plugins and it still does not work, then that will surely be one for the dev team i would imagine.

hey @Michael

I thought of that, on our staging site, with litterally nothing active, same issue:

Hi Brendan,

please send an email with login credentials, a short description of your problem and a link to this thread to help@bricksbuilder.io, so one of our developers can look into it.

Best regards,

I have done this, hope that makes it easy to nail down.

I have emailed with details

1 Like

Just wanted to give an update, it seems they have found the issue, and it will be included in the final 1.3.7 release! Thanks for all the work Bricks team!