Bricks now with Unlimited Sites & Upcoming Lifetime Price Increase

SOLVED: Products element on shop page / product archives not showing widgets

don’t know if it’s me having something messed up or if it’s a bug:

on product archives / and shop page the widget “section” displays like this

<div class="bricks-products-widgets after"></div>

same thing outside woo eg. on hp looks like this

<div class="bricks-products-widgets after"><nav class="woocommerce-pagination">
<ul class="page-numbers">
<li><span aria-current="page" class="page-numbers current">1</span></li>
<li><a class="page-numbers" href="/?product-page=2">2</a></li>
<li><a class="next page-numbers" href="/?product-page=2">→</a></li>

cheers Markus

Hello @Markus, I’m not able to reproduce this.

Could you please send us an email to help[at]bricksbuilder.io with temporary login credentials and the site URL so we could investigate?

Thank you

temp login credentials should be in your in box.

cheers Markus

1 Like

Hello @Markus

We identified the issue and it will be fixed soon. Hopefully, it will be part of Bricks 1.3.2 to be released tomorrow.

thank you @luistinygod !

let’s hope it works out that way for 1.3.2.

The other issue I mailed you about is solved. was a mix of Firefox Developers edition and Bricks lazy load. all other browsers it seems to be ok.

cheers Markus

1 Like

We’re having this same problem in 1.3.5

1 Like

Unlucky same problem.

Is this going to be fixed?