SOLVED: Editor does not load after setting the populate content

Browser: Chrome Version 123.0.6312.107
OS: macOS
URL: https://bimacarpentry-ggh5.wp1.site/
Video: footer 2 (Template) - 13 April 2024 | Loom

Hi There, I hope you can direct me on how to fix this issue I am having with the templates after setting up the “Populate content” in the template settings of any template.

I tried to reproduce using different browser but I get the same result, I also tested in a clean installation but unfortunately I couldn’t replicate it. Which means is only happening in this site.

Could you please help me?
Please let me know if you need more information from my end.

Regards,
Ernesto

Hi Ernesto,
Thanks so much for your report!

Would you be so kind as to send temporary login credentials and a link to this thread to help@bricksbuilder.io using the email address you used during the purchase?

Best regards,
timmse

Thanks for getting back, I just emailed the temp access.

Hi @crrathernesto ,

Thanks for the temp access. As per my email reply, it’s related to custom JavaScript code on your homepage. I will mark this thread as “SOLVED” now.

Regards,
Jenn

1 Like