SOLVED: Bricks Template / Page Unresponsive

Bricks Version: 1.3.9
Browser: Chrome 90
OS: Windows

WordPress is updated to 5.9, Bricks is updated to 1.3.7, I deactivated half of my Plugins that might have an effect on my current issue.

Once I go from [Bricks => Template => “Any Template that i choosed” => Single Page Cocktail Rezepte}…

Once I’m in the Template, I can not interact anymore with all the Elements and after a few seconds I will always get the same MESSAGE

Bricks Issue

Before any of those 2 Updates, I had no issues. However, interesting is…

before it took around 30 seconds to load [Bricks=> Templates] the List of all the Template files. Now it just takes a second.

2 days ago i changed my DNS from” to

Still before updating, that was never an issue like that one mentioned.

Again, I can give you access to the Stagging server… its by the way not working on the Live Site and Stagging Site.

Kind Regards

Hello @timowessels

We’ve got your email with the login credentials. We’re just checking the issue and we’ll get back to you as soon as we have some conclusion.

So far the Bricks-Team tried to solve it with…

  • disabled all the plugins
  • re-installed Bricks 1.3.7
  • checked for JS errors
  • Deactivated the Bricks child theme
  • saved the permalinks

and even on their local server, it didn’t worked properly…

however =)

What I did:

-Export the Templates
-Updated to the latest 1.3.7 Version
-Delete the current Templates in the Bricks Files
-Importet the Templates from the prevoius Version

Its working right now, and i i might found the issue either in the header oder footer template. those two where missing and everything was working well. I will put later a link to the files, that might be corrupted

Hello @timowessels

I found out the issue, for some reason your Header template file was corrupted.

If you look into the content of the template, you’ll see the first element in the header has the ID trcdcj and it is defined to be child of trcdcj and have children elements trcdcj . This means, it is father and child of itself which is probably causing a loop in the Bricks code.

“header”:[{“id”:“trcdcj”,“name”:“container”,“settings”:[],“children”:[“trcdcj”],“parent”:“trcdcj” },…

As a quick workaround either you export the template, remove the children + parent values of the cases like this, and import the fixed template back; or you would need to redo the faulty templates.

Thanks a lot, to find out what caused the issue :sunglasses: