SOLVED: A black line, how should i remove it



Hi,

do you have a live link?
It´s hard to guess what causes the problem, because the .skip-link css seems to be fine.

Which Browser ( + version) and OS are you using?
I tested it in Chrome, Edge, Firefox, Brave and Safari - no problem / black line at all :smiley:

MacBook Google browser Drag the trackpad with your finger, you can slide out the screen that the mouse can’t scroll

Well, no problem on my macbook, see removed video link, because "the client’s website does not want to be made public" :smiley:

But if it´s such a huge problem for you, you can disable the skip-links under Bricks » Settings » General » "Disable “Skip Links”.

The problem has been resolved, please help me delete the post, the client’s website does not want to be made public. thanks :handshake:

Sorry i cannot delete this thread, but the URL isn´t visible anymore and i removed my video link.
Best of luck with the website!